Channel Search Failures
Resolved·Degraded performance

Channel search in workbooks is now restored

Wed, Oct 22, 2025, 04:34 PM
(1 month ago)
·
Affected components
Core Web Application
Updates

Resolved

Channel search in workbooks is now restored

Wed, Oct 22, 2025, 04:34 PM

Identified

Channel search in workbooks is currently having issues. The Nominal team has identified the issue and is rolling out a fix.

Wed, Oct 22, 2025, 04:05 PM(29 minutes earlier)
Powered by